Page 1 of 1

ปัญหา aegisub เปิดวิดีโอไม่ได้ เครื่องค้างและรีสตาร์ท

PostPosted: Mon Oct 21, 2013 10:37 pm
by xinindy
ปัญหา aegisub เปิดวิดีโอไม่ได้ทุกนามสกุล เครื่องค้างและรีสตาร์ท ไปเลย ใช้รุ่นAegisub-3.0.4-32.exe วินโดส์xp 2002 p3 แรม 1 G (เมื่อก่อนก็ใช้ได้ปกติไม่แน่ใจว่าไปลบค่าอะไรออกหรือเปล่า แต่ลบลงใหม่หลายรอบ เปลี่ยนหลายเวอร์ชั่นแล้วอาการแบบนี้ก็ยังไม่หายไป
และปุ่ม ลบ ไม่ทำงานแก้ไขเวลาไม่ได้ แต่สามารถลบข้อความตัวอักษรได้ปกติ

Re: ปัญหา aegisub เปิดวิดีโอไม่ได้ เครื่องค้างและรีสตาร์ท

PostPosted: Tue Oct 22, 2013 10:21 am
by KKPeacefulHeart
เปิดไฟล์หนังดูได้ปกติหรือเปล่าล่ะครับ?
หรือเป็นเฉพาะใน Aegisub

ถ้าเปิดหนังดูก็เป็นด้วย คิดว่าออนบอร์ด (หรือการ์ดจอ) น่าจะไปแล้วล่ะครับ

Re: ปัญหา aegisub เปิดวิดีโอไม่ได้ เครื่องค้างและรีสตาร์ท

PostPosted: Tue Oct 22, 2013 3:22 pm
by xinindy
KKPeacefulHeart wrote:เปิดไฟล์หนังดูได้ปกติหรือเปล่าล่ะครับ?
หรือเป็นเฉพาะใน Aegisub

ถ้าเปิดหนังดูก็เป็นด้วย คิดว่าออนบอร์ด (หรือการ์ดจอ) น่าจะไปแล้วล่ะครับ

-----------
เปิดได้ปกติเลยจร้า โปรแกรมทำซับตัวอื่น เช่น editsubtitle / ก็ไม่มีัปัญหา เป็นเฉพาะใน Aegisub อย่างเดียวเลย ใช้การ์ดจอออนบอร์ด

Re: ปัญหา aegisub เปิดวิดีโอไม่ได้ เครื่องค้างและรีสตาร์ท

PostPosted: Tue Oct 22, 2013 6:34 pm
by KKPeacefulHeart
งั้นก็ต้องไล่ ๆ ดู แหละครับ ว่าเป็นกับคอมฯ หรือเป็นกับโปรแกรม
ลองหาพวกโปรแกรม uninstall มาลบดู ccleaner ก็ได้ ลบโปรแกรมแล้วเคลียร์ Registry ด้วยครับ จะให้ดีก็ลงวินโดว์ใหม่ไปเลยครับ
เวลาใช้ Aegisub เครื่องมันร้อนจนรีฯ เองหรือเปล่าครับ ลองหาโปรแกรมวัดอุณหภูมิมาเปิดดู ตอนที่เอาไฟล์วีดีโอเข้า Aegisub
อาจจะเป็นเพราะซิลิโคนซิงค์ cpu มันแห้งเกินไปหรือเปล่า ฝุ่นเยอะไปไหม?
ก็อาจจะถอดมาทาซิลิโคน ทำความสะอาดซะหน่อย ถอดแรมมาเอายางลบขัดหน้าสัมผัสดู

เวลาจัดการกับอาการคอมฯ รีสตาร์ทเองก็ประมาณนั้นแหละครับ ใจเย็น ๆ ค่อย ๆ ไล่ดูเอาครับ

ปล.ผมเดาเอาว่าไม่แรมหลวมหรือหน้าสัมผัสมันสกปรกแล้ว ก็น่าจะเป็นเพราะร้อนนี่แหละ เพราะเห็นบอกว่าเคยใช้ได้ปกติน่ะครับ